Pigment Supported Browsers


Userlevel 4
Badge +3
  • Community Manager
  • 41 replies

In order to have the best performance, Pigment is optimized to work in the following browsers. 

 

Supported Browsers 

 

Chrome

Version 96 or newer 

 

Microsoft Edge

Version 96 or newer

 

Firefox

Version 95 or newer 

 

Safari 

Version 14.1 or newer

 

Use of older browsers could lead to performance issues.  Please use the links above to update or download a compatible browser.


0 replies

Be the first to reply!

Reply