Solved

Blank Dimension Appearing in Grid View Non-existent in Data

  • 8 September 2022
  • 3 replies
  • 29 views

Userlevel 2
Badge +2

Been having an issue where when in Grid view for my most recent month some of my data is falling under a Blank category for 2 dimensions even though none of the underlying data has Blank values. When drilling down to the transaction there are no blanks and the data is correct in the grid view. 

I’ve cleared my cache and realaunched chrome but still have the issue persist even after reloading the original transaction list.

Please see images below

 

 

icon

Best answer by Elliot 9 September 2022, 10:04

View original

3 replies

Userlevel 3
Badge +4

Hi Montaek, 

This question needs us to investigate. I created a Support ticket #1509 to have a look at it.

Please refer to the related email you should have received.

Many thanks for your understanding.

Best,

Benoit

Userlevel 4
Badge +2

HI @MKohli 

I think this happens when your underlying dimension has no mapping to the properties that are in the view.

For example: if the metric is dimensioned by Customer, but in the view you have Segment and industry (which are properties of Customer). If you have some Customers that are missing Segment and Industry mappings, they will appear in a “Blank” row.

Let me know how you get on

Userlevel 2
Badge +2

Thanks @Elliot - it seems as though I had the import on the underlying dimension mapping incorrect. It was hard to identify initially using the drill down which pieces of my data were missing the tags but I was able to resolve the issue!

Reply